注意事项

  • PCClone EX Lite 外接式硬盘格式支持 FAT32 及 NTFS 皆可。

  • PCClone EX Lite 只支援Administrator的Login。

  • 请先确认外接式硬盘本身没有扇区坏轨等现象，避免影响备份或还原的操作。

FNet Corporation Copyright © 2007. All Rights Reserved


重要声明

  • 本产品将按照光盘内所附电子说明书所述之功能运作，此项担保自您收受本产品之日起为期一年。

  • 若本产品有瑕疵，请连同收据一并送返原购买公司更换产品。

  • 若是使用或不能使用本产品而产生之任何损害（包括间接个人损害、商业利润之丧失、业务中断、营业信息之遗失、获其它任何金钱损失），不负任何损害赔偿责任。

  • 光盘包装拆开后，视同同意购买本产品，恕不接受退货。


专利及著作权声明

所有因为使用本产品所产生的任何结果，均由使用者自行全部承担。您购买了本产品并不表示您是本产品的拥有者，本公司仍具有此产品暨相关数据的著作权。所有未在本书中授予使用者的权利，均归本公司所有。

禁止将本产品以任何方式及形式复制，除非经过书面允许。除非事先经过本公司同意授权，否则禁止出售、出租、互易、出借、散布改作公开展示，改窜割裂或为其它足以侵害本公司权益之行为。禁止对本产品进行进行任何更改、解释(decompile)、软件转换工程(reverse engineer the software)或任何想更改原始程序设计系统上的锁定与解除锁定。禁止遮掉、移开版权所有与注册商标说明。

超未来信息有限公司拥有本产品之著作权及专利权，本产品及使用手册均有多国著作权及专利权。PCClone EX及FNet商标为FNet Co.,Ltd. 及Future Net USA Corporation注册拥有。MS-DOS、Microsoft Windows 3.1、Windows 95 、Windows 98、 Windows ME、Windows NT、Windows 2000、Windows Xp为Microsoft Corporation的注册商标，所有其它商标、产品名称及图片为拥有公司之商标或注册商标。

超未来信息有限公司有权随时更改本手册的内容，恕不另行通知。除非另外注明，否则本手册范例中所使用的产品名称，都是属于该公司的。

本产品相关技术多国专利申请中。


系统需求

  • Pentium 计算机或 100% 兼容的计算机。

  • 支持作业平台Windows 98SE / Me / 2000 / XP 。

  • CPU Pentium 以上。

  • 128 MB RAM。

  • VGA 相容VESA。

  • 光驱。

  • 外接式 USB 硬盘。


软件安装

步骤

1. 将PCClone EX光盘片放入光驱中，会自动进入安装画面 。(如没有出现安装画面，请执行光盘片中 Setup.exe图示)

2. 按"Install"下一步。

3. 详细阅读使用者授权合约 。

4. 同意授权合约内容，选择 "Agree"开始安装。

5. 选择安装路径，按"Install"下一步。

6. 安装完成，按"确定"离开。

7. PCClone EX图标会出现在通知区域内，您可直接点选图标两次或按鼠标右键来执行PCClone EX。


磁盘分割

若您的 USB硬盘已经磁盘分割，请直接跳至下一章节，不需执行以下步骤。

步骤

1. 接上 USB 硬盘 。(开启USB电源)

2. 将鼠标移至桌面上"我的计算机"，点选鼠标右键，点选"管理"。

(亦可点选"开始->控制台->系统管理工具->计算机管理")

(若您的 USB硬盘已经磁盘分割，不需执行以下步骤，请直接跳至下一章节。)

3. 左边窗口选择"磁盘管理"选项，右边窗口会显示磁盘信息。

4. 右下角窗口显示"未配置黑色区块"，点选鼠标右键选择"新增磁盘分割"。

(若不确定该"未配置磁盘区"是否为USB硬盘，请将USB硬盘拔除，再重新插入计算机，确认磁盘区信息是否消失又出现。)

5. 依"磁盘分割精灵"指示操作 ，完成磁盘分割及磁盘格式化。

6. 另外也可使用" FNet FAT32格式化工具"将 USB 硬盘格式化，即可执行备份还原功能。

(详细格式化步骤，请参阅FNet FAT32格式化章节)


F AT32 格式化工具

现在硬盘容量越来越大，而 Windows 2000 / XP 中 FAT32 格式化工具，最大只能支持至32GB，您可使用 FNet FAT32格式化工具，将你的大容量硬盘 (超过32GB) 快速完整的格式化成FAT32档案格式，最大能支持至 4TB(4000GB)。

(注意:执行格式化会将您选择的USB磁盘驱动器中的数据全部删除)

步骤

1. 接上 USB 硬盘 。(开启USB电源)

2. 选择开始、所有程序、PCClone EX、FNet FAT32 Format。

3. 画面出现FAT32格式化工具，选择USB装置及要格式化的磁盘驱动器，请选择"Start"。

4. 显示 磁盘驱动器信息，快速格式化请勾选"Quick Format"，按"Start"开始格式化。

(注意:执行格式化会将您选择的USB磁盘驱动器中的数据全部删除)

5. 显示格式化进度。

6. 格式化完成，按"确定"。

(程序已将选择的USB磁盘驱动器格式化成FAT32)


按键快速档案备份

外接式硬盘盒须支持按键备份功能-您可使用硬盘外接盒按键，轻松备份文件数据。

注意:要执行按键备份功能，PCClone EX图标须常驻在通知区域内。(第一次使用请先至档案备份及设定，设定备份选项)

Windows 98SE/Me 的USB驱动程序对按键的支持并不统一，因此在这环境下对于按键备份功能不一定可支持。

步骤

1. 接上USB硬盘 。(开启USB电源)

2. 执行PCClone EX程序。

3. 按压一次"外接式硬盘盒按键。(若您的外接盒有两个按键，请按压"档案备份键"一次。)

4. 出现一对话框， 再按压一次"硬盘盒按键"开始档案备份。(亦可使用鼠标点选"Start")

5. 备份过程中，通知区域内PCClone EX图标会闪烁，每10%会显示备份进度。

6. 备份完成时，通知区域内PCClone EX图标会显示"备份完成"。

(已成功将档案数据备份至USB 硬盘中)


快速档案备份

快速备份

1. 快速启动。

2. 档案备份。

3. 档案总管。

4. 设定。

5. 档案备份。

6. 缩至系统列。

7. 关于FNet PCClone EX。

8. 使用说明。

快速档案备份

您可直接按File Backup或使用快速键，只要一个步骤轻松备份文件数据，无须再经由繁琐的设定步骤才能备份。(第一次使用请先至档案备份及设定，设定备份选项)

步骤

1. 接上 USB 硬盘 。(开启USB电源)

2. 执行 PCClone EX 程序。

3. 进入Quick Launch画面。

4. 选择 File Backup 选项。

(也可使用快速键进行备份)

5. 出现一对话框，按"确定"开始备份。

6. 备份进度画面。

7. 备份成功，按确定。

(PCClone EX已成功将资料备份至USB HDD中)


档案备份

1. 档案备份。

2. 档案复原。

步骤

1. 接上USB硬盘。(开启USB电源)

2. 执行PCClone EX程序。

3. 选择 File Backup 选项。

4. 选择要备份至USB的磁盘驱动器或数据夹。

5. 选择备份至哪个USB 磁盘驱动器。

(第一次使用请先至设定，设定备份选项)

6. 选择"Backup"，按"确定"开始备

份。

7. 备份成功，按"确定"。

8. 选择的数据夹已成功的备份至USB 磁盘驱动器。

9. USB(H:)磁盘驱动器根目录下有一隐藏数据夹"FNet"，档案备份的数据即放在这个数据夹里面。(注意不要误删此资料夹)


档案复原

步骤

1. 接上USB硬盘。(开启USB电源)

2. 执行PCClone EX程序。

3. 进入PCClone EX画面。

4. 选择 File Backup 选项。

5. 选择要复原的数据夹或档案。

6. 选择"Restore"， 按"确定"开始

复原。

7. 复原成功，按"确定"。


删除档案备份

1. 接上USB硬盘。(开启USB电源)

2. 执行PCClone EX程序。

3. 进入 File Backup 画面。

4. 将鼠标移至USB Device窗口中，选择要删除的档案，点选鼠标右键，选择"Delete select file"，即可将档案备份数据删除。

5. 也可将USB(H:)磁盘驱动器根目录下隐藏数据夹"FNet"直接删除。


档案管理

File Manager的功能与Windows的档案总管相同，数据夹或档案可直接在左右窗口之间拖曳，方便使用者在档案备份还原后，能直接做档案数据检视、管理、移动及存取，无须再另外开启我的计算机或档案总管。


设定

File Backup
Hot Key setup (快速键设定) | 选择"Edit"，将光标移至反白处，使用"Ctrl、Shift、Alt、任意键"搭配设定成快速键，下次即可使用快速键执行档案备份。
File backup mode (备份模式) | "Add~"以累加方式备份文件，"Discard~"以覆盖方式备份文件。
Confirmation (二次确认) | 使用快速键备份时，默认值会要求二次确认，如欲直接备份不需二次确认，请取消默认值。


其它

其它说明

"关于PCClone EX..."相关说明，请点选画面右上角PCClone EX 小图示，或以鼠标右键点选通知区PCClone EX图示。

"PCClone EX使用说明"，请点选画面右上角"问号"小图示，或以鼠标右键点选通知区PCClone EX图示。


技术支持及售后服务

售后服务
感谢您购买超未来信息有限公司的优良产品，请完整填
写内付之产品保证卡并尽速寄回，或上网注册登记，才
能获得超未来信息完整的售后服务，并不定期收到超未
来信息最新产品讯息及版本升级信息。

技术支持
您可以透过超未来的网站http://www.GotoFNet.com，了
解超未来各项产品的最新动态，您可以将问题传送给我们service@2net.com.tw，或填写 技术支持申请表单 我们会有专人以最快的速度为您解答，或是直接打电话到超未来总公司或分公司，我们有专业的客户服务部门及技术人员热心的为您服务。公司电话登载在最后一页。


联络我们

联络超未来

台湾
总公司
   600 嘉义市永乐五街40号
Tel: 886-5-236-6630
Fax: 886-5-286-2872
http://www.GotoFNet.com
fnet@gotofnet.com

台北分公司
   115台北市南港区三重路19-13号E栋3楼(337室)
-南港软件工业园区-

Tel: 886-2-2655-2833
Fax: 886-2-2655-2832
http://www.GotoFNet.com
taipei@gotofnet.com

中国

   香港办事处
Tel: +852-8199-0126

china@gotofnet.com

   这电话将会自动转到台湾，客服人员将以普通话为您服务。
美 国
      美国办事处
      Tel: +1-626-9214633

   这电话将会自动转到台湾，拨打时请注意时间必须是台北时间9:00 AM~6:00 PM (GMT+8)，时间相当于L.A. 6:00 PM~3:00AM 或 N.Y. 9:00 PM ~ 6:00AM 或者请将您的讯息传到这信箱 agnes@gotofnet.com 我们会尽快的给您回复！(有关技术问题,，请填技术支持申请表单)

其它
 | 一般信息：service@gotofnet.com 销售信息： sales@gotofnet.com 顾客服务： 产品信息与客户服务请联络：service@gotofnet.com 意见： 产品的使用心得或建议欢迎联络：support@gotofnet.com 技术支持： 产品使用上的疑问在FAQ里找不到解决方式，请填写：技术支持申请表单 商务拓展： 公司或个人对与超未来信息合作、策略联盟有兴趣请联络：service@gotofnet.com
法律顾问 | 王政琬 律师事务所 游瑞华 律师事务所


PCClone EX 简介

计算机停摆时，您又要耗费大半天的时间重新安装吗?

您知道您的USB硬盘可以快速的复原整个计算机系统!

利用 USB 外接式硬盘 快速回复计算机系统

超未来以系统备份及还原专利技术，开发最新 PCClone EX 无论是2.5吋还是3.5吋的外接式 USB 硬盘，PCClone EX 强大的系统备份功能，能将计算机系统完整的备份到USB硬盘上，一旦遇到中毒、无法开机、系统出现错误...等无法解决状况，随时可用USB硬盘开机，并且快速的还原整个系统，让计算机又回到正常的运作状态。

系统备份最方便
现在外接式USB硬盘已经成为计算机的标准配件了，透过PCClone EX 将计算机系统备份在USB硬盘中，使用起来最方便，无须透过繁琐备份程序，烧录一堆备份光盘，遭遇任何状况，可随时还原计算机系统。

操作接口最简单
PCClone EX 快速键设计，只要一个按钮，一个步骤，就能轻松快速的将计算机系统备份在USB硬盘中，还原系统一样简单，图形化接口，只要选定您还原的选项，一个按钮，一个步骤，一样轻松快速的还原您的计算机系统。没有复杂的设定，没有繁琐的步骤，人人都会用。

备份还原最快速
超未来研发团队以系统备份及还原专利技术，开发最新外接式USB硬盘[快速系统备份还原技术]，透过独家[快速系统备份还原技术]，在备份时大幅缩短备份时间，在还原时能直接经由USB开机马上进入还原画面，无须开机片、无须等待，并以最快的速度还原计算机系统。(市面上同类型产品中最快速)

备份还原最安全
PCClone EX 以Sector的方式，将计算机系统备份至USB硬盘，备份完成后同时检查备份数据是否错误，确保备份数据的安全。还原系统前也同时检查还原数据是否错误，确保能安全完整的还原整个系统。市面上的备份软件，大都以档案备份的方式，备份还原时数据容易出错遗失，计算机系统安全没有保障。

产品兼容性最高
 市面上同类型产品，往往由于计算机规格差异，造成只能备份无法还原的窘境，产品兼容性极低，对于使用者造成相当大的困扰。PCClone EX 是市面上唯一提供USB开机光盘，即使你的计算机不支持USB或USB-HDD开机，没关系!只要有USB插槽，透过USB开机光盘就能快速还原计算机系统，不再受限于任何计算机规格，产品兼容性最高，让使用者买的安心，用的开心!

FNet Corporation Copyright © 2005 FNet Inc. All Rights Reserved