注意事項

  • PCClone EX Lite 外接式硬碟格式支援 FAT32 及 NTFS 皆可。

  • PCClone EX Lite 只支援Administrator的Login。

  • 請先確認外接式硬碟本身沒有磁區壞軌等現象，避免影響備份或還原的操作。

FNet Corporation Copyright © 2007. All Rights Reserved


重要聲明

  • 本產品將按照光碟內所附電子說明書所述之功能運作，此項擔保自您收受本產品之日起為期一年。

  • 若本產品有瑕疵，請連同收據一併送返原購買公司更換產品。

  • 若是使用或不能使用本產品而產生之任何損害（包括間接個人損害、商業利潤之喪失、業務中斷、營業資訊之遺失、獲其他任何金錢損失），不負任何損害賠償責任。

  • 光碟包裝拆開後，視同同意購買本產品，恕不接受退貨。


專利及著作權聲明

所有因為使用本產品所產生的任何結果，均由使用者自行全部承擔。您購買了本產品並不表示您是本產品的擁有者，本公司仍具有此產品暨相關資料的著作權。所有未在本書中授予使用者的權利，均歸本公司所有。

禁止將本產品以任何方式及形式複製，除非經過書面允許。除非事先經過本公司同意授權，否則禁止出售、出租、互易、出借、散布改作公開展示，改竄割裂或為其他足以侵害本公司權益之行為。禁止對本產品進行進行任何更改、解釋(decompile)、軟體轉換工程(reverse engineer the software)或任何想更改原始程式設計系統上的鎖定與解除鎖定。禁止遮掉、移開版權所有與註冊商標說明。

超未來資訊有限公司擁有本產品之著作權及專利權，本產品及使用手冊均有多國著作權及專利權。PCClone EX及FNet商標為FNet Co.,Ltd. 及Future Net USA Corporation註冊擁有。MS-DOS、Microsoft Windows 3.1、Windows 95 、Windows 98、 Windows ME、Windows NT、Windows 2000、Windows Xp為Microsoft Corporation的註冊商標，所有其他商標、產品名稱及圖片為擁有公司之商標或註冊商標。

超未來資訊有限公司有權隨時更改本手冊的內容，恕不另行通知。除非另外註明，否則本手冊範例中所使用的產品名稱，都是屬於該公司的。

本產品相關技術多國專利申請中。


系統需求

  • Pentium 電腦或 100% 相容的電腦。

  • 支援作業平台Windows 98SE / Me / 2000 / XP。

  • CPU Pentium以上。

  • 128 MB RAM。

  • VGA 相容VESA。

  • 光碟機。

  • 外接式 USB 硬碟。


軟體安裝

步驟

1. 將PCClone EX Lite光碟片放入光碟機中，會自動進入安裝畫面 。(如沒有出現安裝畫面，請執行光碟片中 Setup.exe圖示)

2. 按"Install"下一步。

3. 詳細閱讀使用者授權合約 。

4. 同意授權合約內容， 選擇 "Agree"開始安裝。

5. 選擇安裝路徑，按"Install"下一步。

6. 安裝完成，按"確定"離開。

7. PCClone EX Lite圖示會出現在通知區域內，您可直接點選圖示兩次或按滑鼠右鍵來執行PCClone EX Lite。


磁碟分割

若您的 USB硬碟已經磁碟分割，請直接跳至下一章節，不需執行以下步驟。

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 將滑鼠移至桌面上"我的電腦"，點選滑鼠右鍵，點選"管理"。

(亦可點選"開始->控制台->系統管理工具->電腦管理")

(若您的 USB硬碟已經磁碟分割，不需執行以下步驟，請直接跳至下一章節。)

3. 左邊視窗選擇"磁碟管理"選項，右邊視窗會顯示磁碟資訊。

4. 右下角視窗顯示"未配置黑色區塊"，點選滑鼠右鍵選擇"新增磁碟分割"。

(若不確定該"未配置磁碟區"是否為USB硬碟，請將USB硬碟拔除，再重新插入電腦，確認磁碟區資訊是否消失又出現。)

5. 依"磁碟分割精靈"指示操作 ，完成磁碟分割及磁碟格式化。

6. 另外也可使用" FNet FAT32格式化工具"將 USB 硬碟格式化，即可執行備份還原功能。

(詳細格式化步驟，請參閱FNet FAT32格式化章節)


F AT32 格式化工具

現在硬碟容量越來越大，而 Windows 2000 / XP 中 FAT32 格式化工具，最大只能支援至32GB，您可使用 FNet FAT32格式化工具，將你的大容量硬碟 (超過32GB) 快速完整的格式化成FAT32檔案格式，最大能支援至 4TB(4000GB)。

(注意:執行格式化會將您選擇的USB磁碟機中的資料全部刪除)

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 選擇開始、所有程式、PCClone EX、FNet FAT32 Format。

3. 畫面出現FAT32格式化工具，選擇USB裝置及要格式化的磁碟機，請選擇"Start"。

4. 顯示 磁碟機資訊，快速格式化請勾選"Quick Format"，按"Start"開始格式化。

(注意:執行格式化會將您選擇的USB磁碟機中的資料全部刪除)

5. 顯示格式化進度。

6. 格式化完成，按"確定"。

(程式已將選擇的USB磁碟機格式化成FAT32)


按鍵快速檔案備份

外接式硬碟盒須支援按鍵備份功能-您可使用硬碟外接盒按鍵，輕鬆備份檔案資料。

注意:要執行按鍵備份功能，PCClone EX圖示須常駐在通知區域內。(第一次使用請先至檔案備份及設定，設定備份選項)

Windows 98SE/Me 的USB驅動程式對按鍵的支援並不統一，因此在這環境下對於按鍵備份功能不一定可支援。

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 按壓一次"外接式硬碟盒按鍵。(若您的外接盒有兩個按鍵，請按壓"檔案備份鍵"一次。)

4. 出現一對話框， 再按壓一次"硬碟盒按鍵"開始檔案備份。(亦可使用滑鼠點選"Start")

5. 備份過程中，通知區域內 PCClone EX圖示會閃爍，每10%會顯示備份進度。

6. 備份完成時，通知區域內 PCClone EX圖示會顯示"備份完成"。

(已成功將檔案資料備份至USB 硬碟中)


快速檔案備份

1. 快速啟動。

2. 檔案備份。

3. 檔案總管。

4. 設定。

5. 檔案備份。

6. 縮至系統列。

7. 關於FNet PCClone EX。

8. 使用說明。

快速檔案備份

您可直接按File Backup或使用快速鍵，只要一個步驟輕鬆備份檔案資料，無須再經由繁瑣的設定步驟才能備份。(第一次使用請先至檔案備份及設定，設定備份選項)

步驟

1. 接上 USB 硬碟 。(開啟USB電源)

2. 執行 PCClone EX 程式。

3. 進入Quick Launch畫面。

4. 選擇 File Backup 選項。

(也可使用快速鍵進行備份)

5. 出現一對話框，按"確定"開始備份。

6. 備份進度畫面。

7. 備份成功，按確定。

(PCClone EX已成功將資料備份至USB HDD中)


檔案備份

1. 檔案備份。

2. 檔案復原。

步驟

1. 接上USB硬碟。(開啟USB電源)

2. 執行PCClone EX程式。

3. 選擇 File Backup 選項。

4. 選擇要備份至USB的磁碟機或資料夾。

5. 選擇備份至哪個USB 磁碟機。

(第一次使用請先至設定，設定備份選項)

6. 選擇"Backup"，按"確定"開始備

份。

7. 備份成功，按"確定"。

8. 選擇的資料夾已成功的備份至USB 磁碟機。

9. USB(H:)磁碟機根目錄下有一隱藏資料夾"FNet"，檔案備份的資料即放在這個資料夾裡面。 (注意不要誤刪此資料夾)


檔案復原

步驟

1. 接上USB硬碟。(開啟USB電源)

2. 執行PCClone EX程式。

3. 進入PCClone EX畫面。

4. 選擇 File Backup 選項。

5. 選擇要復原的資料夾或檔案。

6. 選擇"Restore"， 按"確定"開始

復原。

7. 復原成功，按"確定"。


刪除檔案備份

1. 接上USB硬碟。(開啟USB電源)

2. 執行PCClone EX程式。

3. 進入 File Backup 畫面。

4. 將滑鼠移至USB Device視窗中，選擇要刪除的檔案，點選滑鼠右鍵，選擇"Delete select file"，即可將檔案備份資料刪除。

5. 也可將USB(H:)磁碟機根目錄下隱藏資料夾"FNet"直接刪除。


檔案管理

File Manager的功能與Windows的檔案總管相同，資料夾或檔案可直接在左右視窗之間拖曳，方便使用者在檔案備份還原後，能直接做檔案資料檢視、管理、移動及存取，無須再另外開啟我的電腦或檔案總管。


設定

File Backup
Hot Key setup (快速鍵設定) | 選擇"Edit"，將游標移至反白處，使用"Ctrl、Shift、Alt、任意鍵"搭配設定成快速鍵，下次即可使用快速鍵執行檔案備份。
File backup mode (備份模式) | "Add~"以累加方式備份檔案，"Discard~"以覆蓋方式備份檔案。
Confirmation (二次確認) | 使用快速鍵備份時，預設值會要求二次確認，如欲直接備份不需二次確認，請取消預設值。


其他

其他說明

"關於PCClone EX..."相關說明，請點選畫面右上角PCClone EX 小圖示，或以滑鼠右鍵點選通知區PCClone EX圖示。

"PCClone EX使用說明"，請點選畫面右上角"問號"小圖示，或以滑鼠右鍵點選通知區PCClone EX圖示。


技術支援及售後服務

售後服務
感謝您購買超未來資訊有限公司的優良產品，請完整填
寫內付之產品保證卡並儘速寄回，或上網註冊登記，才
能獲得超未來資訊完整的售後服務，並不定期收到超未
來資訊最新產品訊息及版本升級資訊。

技術支援
您可以透過超未來的網站 http://www.GotoFNet.com，了
解超未來各項產品的最新動態，您可以將問題傳送給我們 service@2net.com.tw，或填寫 技術支援申請表單 我們會有專人以最快的速度為您解答，或是直接打電話到超未來總公司或分公司，我們有專業的客戶服務部門及技術人員熱心的為您服務。公司電話登載在最後一頁。

FNet Corporation Copyright © 2005. All Rights Reserved


聯絡我們

聯絡超未來

台灣
總公司
   600 嘉義市永樂五街40號
Tel: 886-5-236-6630
Fax: 886-5-286-2872
http://www.GotoFNet.com
fnet@gotofnet.com

台北分公司
   115台北市南港區三重路19-13號E棟3樓(337室)
-南港軟體工業園區-

Tel: 886-2-2655-2833
Fax: 886-2-2655-2832
http://www.GotoFNet.com
taipei@gotofnet.com

中國

   香港辦事處
Tel: +852-81990126

china@gotofnet.com

   這電話將會自動轉到台灣，客服人員將以普通話為您服務。
美 國
      美國辦事處
      Tel: +1-626-9214633

   這電話將會自動轉到台灣，撥打時請注意時間必須是台北時間9:00 AM~6:00 PM (GMT+8)，時間相當於L.A. 6:00 PM~3:00AM 或 N.Y. 9:00 PM ~ 6:00AM 或者請將您的訊息傳到這信箱 agnes@gotofnet.com 我們會盡快的給您回覆！(有關技術問題,，請填技術支援申請表單)

其他
 | 一般資訊：service@gotofnet.com 銷售資訊： sales@gotofnet.com 顧客服務： 產品資訊與客戶服務請聯絡：service@gotofnet.com 意見： 產品的使用心得或建議歡迎聯絡：support@gotofnet.com 技術支援： 產品使用上的疑問在FAQ裡找不到解決方式，請填寫：技術支援申請表單 商務拓展： 公司或個人對與超未來資訊合作、策略聯盟有興趣請聯絡：service@gotofnet.com
法律顧問 | 王政琬 律師事務所 游瑞華 律師事務所


PCClone EX 簡介

電腦停擺時，您又要耗費大半天的時間重新安裝嗎?

您知道您的USB硬碟可以快速的復原整個電腦系統!

利用 USB 外接式硬碟 快速回復電腦系統

超未來以系統備份及還原專利技術，開發最新 PCClone EX 無論是2.5吋還是3.5吋的外接式 USB 硬碟，PCClone EX強大的系統備份功能，能將電腦系統完整的備份到USB硬碟上，一旦遇到中毒、無法開機、系統出現錯誤...等無法解決狀況，隨時可用USB硬碟開機，並且快速的還原整個系統，讓電腦又回到正常的運作狀態。

系統備份最方便
現在外接式USB硬碟已經成為電腦的標準配件了，透過PCClone EX 將電腦系統備份在USB硬碟中，使用起來最方便，無須透過繁瑣備份程式，燒錄一堆備份光碟，遭遇任何狀況，可隨時還原電腦系統。

操作介面最簡單
PCClone EX 快速鍵設計，只要一個按鈕，一個步驟，就能輕鬆快速的將電腦系統備份在USB硬碟中，還原系統一樣簡單，圖形化介面，只要選定您還原的選項，一個按鈕，一個步驟，一樣輕鬆快速的還原您的電腦系統。沒有複雜的設定，沒有繁瑣的步驟，人人都會用。

備份還原最快速
超未來研發團隊以系統備份及還原專利技術，開發最新外接式USB硬碟[快速系統備份還原技術]，透過獨家[快速系統備份還原技術]，在備份時大幅縮短備份時間，在還原時能直接經由USB開機馬上進入還原畫面，無須開機片、無須等待，並以最快的速度還原電腦系統。(市面上同類型產品中最快速)

備份還原最安全

PCClone EX以Sector的方式，將電腦系統備份至USB硬碟，備份完成後同時檢查備份資料是否錯誤，確保備份資料的安全。還原系統前也同時檢查還原資料是否錯誤，確保能安全完整的還原整個系統。市面上的備份軟體，大都以檔案備份的方式，備份還原時資料容易出錯遺失，電腦系統安全沒有保障。

產品相容性最高
 市面上同類型產品，往往由於電腦規格差異，造成只能備份無法還原的窘境，產品相容性極低，對於使用者造成相當大的困擾。PCClone EX 是市面上唯一提供USB開機光碟，即使你的電腦不支援USB或USB-HDD開機，沒關係!只要有USB插槽，透過USB開機光碟就能快速還原電腦系統，不再受限於任何電腦規格，產品相容性最高，讓使用者買的安心，用的開心!

FNet Corporation Copyright © 2005 FNet Inc. All Rights Reserved